共 5 个回复


seefan

没明白哪里简单了,文中给出的在 1.4 同样可以啊,而且也没有解决 cgo 引起的交叉编译出错

# 0

missdeer

文章是说1.4或之前需要先生成对应目标平台的go工具链,才能交叉编译。1.5不需要重新生成go工具链了。

貌似是这个意思。

# 1

bigbear

2楼正解.

# 2

seefan

算是一点点进步吧,意义不大,生成一下工具链又不麻烦。 交叉编译如果能比较好的支持cgo 就好了

# 3

Unknown

@seefan 体积很大。。小硬盘。。

# 4